Confluence is inaccessable after starting up Confluence 4.0.

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Symptoms

  • Confluence 4.0 has started
  • The Java process is running (via ps -ef or taskmgr.exe)
  • You have not modified the <confliuence-4.0-installation directory>/conf/server.xml
  • You are expecting confluence to be running on port 8080

 

 

Cause

The default port of Confluence has now been changed from port 8080 to 8090.

 

 

Workaround

You can modify the <confliuence-4.0-installation directory>/conf/server.xml file to point this back to port 8080

 

<Server port="8000" shutdown="SHUTDOWN" debug="0">
 <Service name="Tomcat-Standalone">
 <Connector className="org.apache.coyote.tomcat4.CoyoteConnector" port="8090" <---change here ......
 maxProcessors="75"
 enableLookups="false" redirectPort="8443" acceptCount="10" debug="0" connectionTimeout="20000"
 useURIValidationHack="false" URIEncoding="UTF-8"/>



 

If you were using port 8080 and wish to use the new port 8090 port, you will need to Configuring the Server Base URL and modify the base URL to reflect the new port 8090 URL.


 

 

Resolution

Please contact the plugin provider for a Confluence 4.0 compatible update.

 

 

Last modified on Feb 26, 2016

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