User had it's name changed through "Rename" feature in user management and now appears as "Deleted User" on Reviews

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

The particular user had it's name changed through "Rename" feature in user management and now he appears as "Deleted User" on all Reviews he is the owner or the participant.

Cause

This is probably caused because Crucible didn´t picked up the changes of the particular user yet.

Resolution

Follow the instructions in the following knowledge base article:

How to re-index Crucible review data


If this option doesn´t solve your problem, please login into http://support.atlassian.com and open a new issue so one of our Support Engineers can take a look.

 

 

 

 

 

   

 

 

 

 

 

 

 

Last modified on Sep 5, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.