Tools Menu not available from Issue Navigator, warning reads: "The JIRA Server could not be contacted. This may be due to a temporary glitch or the server may be down."
Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.
Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
With JIRA behind a proxy, users are not able to use the Tools menu in the Issue Navigator.
Diagnosis
To ensure you're seeing this issue, please attempt to connect to JIRA while bypassing your web proxy. Generally, this is done by browsing to JIRA from the JIRA machine itself, or from a machine in its LAN subnet.
Cause
This is caused by the proxy failing to reroute data from the JIRA browser GUI and the JIRA server.
Workaround
If you're using a proxy solely for port redirection, consider using your server operating system's firewall or packet filter to route the packets to the correct port instead.
Resolution
To resolve this issue, ensure that your proxy is configured in accordance with our Integrating JIRA with a Web Server documentation.