XML Import failure due to "Your request could not be processed because a required security token was not present in the request."

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

While attempting to load an large XML backup via the web client the following error appears after some time and fails the import process.

The error displayed is:

"Your request could not be processed because a required security token was not present in the request. You may need to re-submit the form or reload the page."

Cause

If using the select and upload method for large files, it can cause the web browser to timeout before the upload is complete.

Resolution

  1. Put the backup file within <confluence_home>/restore on the Confluence server. (Create manually if directory does not exist.)
  2. In Confluence, open the General Configuration and choose Backup and Restore under the Administration section
  3. Select the backup file under section Restore a backup from the Confluence Home Directory
  4. Start the restore

Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.