Unable to add field to screen, error: "You must specify a field to add" after upgrade JIRA

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

You cannot seem to add any field to any screen after upgrading to JIRA 6.3.x. The system keeps responding You must specify a field to add

Cause

There is this third-party plugin, Issue Type UI Filter installed in your JIRA instance is clashing with some of the configuration in JIRA.

Workaround

Disable this plugin and contact the plugin vendor for further troubleshooting purposes.

Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.