Unable to search/add user in Team Calendars for Confluence

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

User could not be added in the who field as it is not recognized as a valid user and the User suggestion in the Team Calendars for Confluence "who" field could not find the user.




Cause

The user has not been added into the indexes yet. It is also possible that the indexes has been corrupted.

Resolution

Last modified on Jan 11, 2021

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