Users can't create issues "Account: Account is required"
Problem
After enabling a Tempo Plugin, an error is thrown anytime users tries to create issues.
Cause
When turning on a Tempo plugin, the Custom Field Account: Account
is needed and made required to create issues but the field isn't made available on the create issue screen.
Resolution
- navigate to
Cog Icon > Issues > Fields - Custom Fields
and see if the fieldAccount: Account
exists. - Edit the Field configuration that
Account: Account
is associated with by navigating toCog Icon > Issues > Field Configurations
then select Configure Edit the field so that it is either
optional
or so that it saysshow
Last modified on Feb 26, 2016
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