Problem

Users are unable to see any of the requests that they have created in the My Requests section of the Customer Portal in JIRA Service Desk.

Cause

If the Reporter field is hidden, JIRA Service Desk will not pick up any of the issue under the My Request section of the Customer Portal.

Resolution

To resolve this, go into the Field Configuration for the project and change to value from hidden to show.

If you are unsure on how to do this, please use the follow guide in our documentation:

Specifying Field Behavior Editing a field configuration

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