Supported versions for the Confluence Cloud Migration Assistant

On this page

Still need help?

The Atlassian Community is here for you.

Ask the community

description

Identify if your current self-hosted Confluence version (server or Data Center) is compatible with the Cloud Migration Assistant for Confluence.

Depending on your current self-hosted version, you may need to upgrade before migrating from Confluence Server to Cloud using the Confluence Cloud Migration Assistant. Below are guidelines for which self-hosted versions are compatible with the tool.

Supported versions

To use the Confluence Cloud Migration Assistant you’ll need to be on Confluence Server or Data Center version 5.10.0 or later. 

If you're on a version earlier than this, you'll need to upgrade to at least this version before you can use the migration assistant.

More information and support

We have a number of channels available to help you with your migration.

Last modified on Jun 23, 2020

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.