Atlassian Account | Restore suspended users

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

This article outlines the steps to restore suspended users

Environment

Cloud

Cause

Users are suspended in order to revoke/restrict their access to the organization's products and thus prevent them from getting billed as per the organization's requirements.

Solution

(warning)Please note: Only org admins can perform this operation.

There is two ways you we can Restore the suspended user access 

Utilizing the User Management Panel

  • Navigate to admin.atlassian.com and select the organization
  • Under Directory > Users, search for the user that you are trying to restore. ( Make sure all filters are unselected, there could be chances that the filter
    is set to show only active users and because of that you might not be able to search for the affected user)
  • Click on Restore access. The user account will be restored successfully.

Utilizing the Teams tab

  • Please navigate to the "Teams" section.

  • Click on "Search for people and teams."

  • Enter the username of the user you wish to find (please remember to use the username and not the email address, as only usernames are accepted).

  • Once you locate the user, click on their profile picture.

  • On the right-hand side of the user's profile picture, you will see a button labeled "Manage access." Please click on this button, and it will redirect you to the user's profile, where you can manage their access.





Last modified on Sep 19, 2024

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