Issue tracker images not loading

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

  • This documentation article describes potential reasons behind not being able to view images within the description of an issue inside your issue tracker

Diagnosis

  • You access an issue within your issue tracker - previously, images that were included in the issue description were displaying - but now appear broken and do not load:

Procedure

This issue will likely require support intervention, however, there are some steps that you can try first prior to raising a ticket:

  • Firstly, you can check where the image resource is located by clicking the Edit button on a given issue and observing the image hyperlink that is displayed where the image should be
  • If the image was uploaded directly from a users machine - the image hyperlink will usually consist of a repository hash that corresponds with a URL path to the image stored in the following format:

    https://bitbucket.org/repo/{repohash}/{folder}/{filename.extension}
  • Copy and paste this image URL path into a new browser tab and attempt to access it, if you can - there is likely an issue with the issue tracker. If you cannot, the image has likely since been removed as its associated repository has been removed.
  • If the image URL path points to an external resource - you will need to reach out to the host of the external resource to determine why it has been removed and adjust the path accordingly to its new location.

If the image URL path does not point to an external resource, this will need to be checked by our support team to investigate this further:

  • If you are a paid customer (Standard/Premium) please raise a support ticket with the following information included:
    - The issue URL
    - The URL for the image that is not loading 
    - Whether or not you are able to access the image within your browser by following its respective URL path
  • If you are a free customer, you will need to raise a community support ticket without the above information included for privacy purposes (as our community is a public forum) - one of our support technicians will raise a ticket on your behalf
DescriptionIssue images not loading
ProductBitbucket Cloud



Last modified on Apr 30, 2024

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