Cannot access to JIRA as a GSuite account
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Problem
You try to login using your Organisations GSuite account. But after you're "logged in" no sign-out button is shown. The steps that you follow are similar to below.
- Login to the JIRA instance for example <JiraInstance>.atlassian.net
- You use your GSuite email account to login . This login is using your work email address.
- You seem to be able to login successfully
- But now you see no log out button and keeps appearing as "Log-In" and you are totally unable to access the JIRA application successfully
Cause
One instance of a similar behavior for our GSuite users occurred because she was created in GSuite but on the Atlassian environment , she did not have correct groups attached. Upon further review we also found that user was missing her application access to JIRA.
Resolution
The user would need to reach out to their instance administrator to ensure their application access is correct. If needed the GSuite administrator should work closely with the instance administrator to see if any newly created user would be facing this issue, if yes , default application access need to be reviewed.