Values Set in Quick-Add Subtask Don't Appear in the Created Subtask
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Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Values added to fields during the quick-create subtask do not appear in the created task.
Cause
The quick add sub-task screen doesn't belong to JIRA as a screen. It only links displayed fields to the default create issue screen.
In this case, the fields that its values are not configured correctly also are not present in default create issue screen.
Resolution
Add all fields showed on quick add sub-task to default create issue screen.
