User unable to reorder issues in Advanced Roadmaps Plan

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

    

Summary

User is unable to reorder issues with drag and drop in Jira's Advanced Roadmaps (aka. Jira Portfolio) plans.

User can create issues and edit them.

User can reorder issues in project's backlog page.

Other users can reorder issues correctly.

Cause

User has set a different sorting column in the plan.

Solution

Remove the sorting for the column, either clicking in the arrow icon next to the column, clicking in the "Discard changes" in the Views menu at the top right, or clicking the rounded arrow as shown in the below screenshot to Reset Sorting Order:


Last modified on Sep 11, 2024

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