Symptoms

  1. Attempting to create a new Service Desk Project does nothing. That is, once Create button is clicked, nothing seems to happen. The page does not seem to process or reload.
  2. Clicking the Create button again now indicates that the project already exists
  3. Going into JIRA's project administration to enable Service Desk for the project fails with a permission error

There are no errors in the logs.

Diagnosis

Checking the web browser's console logs:

  • During creation of a new Service Desk project results in 400 bad request
  • Trying to enable Service Desk for an existing project results in 403 forbidden

Cause

The current administrator does not have Browse Projects permission for the default permissions scheme.

Resolution

  • Ensure that the current administrator account has Browse Projects permission for the default scheme

(info) A request has been opened for Service Desk to provide some sort of messaging to indicate that there is a permission error during the Service Desk project creation: JSD-586 - Getting issue details... STATUS

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