When using Service Desk, a custom SLA metric is not completing even after respect the Stop condition.
Cause
An incompatible plugin is affecting the Service Desk's behavior, usually the VertygoSLA, which is now embedded to Service Desk.
Workaround
Disable the VertygoSLA plugin or check if the problem still occurs on Safe Mode. If not, start to enable one by one to discover which one is the culprit.Related articles