This documentation relates to SharePoint Connector 1.9
If you are using an earlier version, please view the previous versions of the SharePoint Connector documentation and select the relevant version.

Skip to end of metadata
Go to start of metadata

This page has important notes on upgrading to SharePoint Connector 1.5 from an earlier version of the connector. For details on the new features and improvements in this release, read the SharePoint Connector 1.5 Release Notes.

On this page:

Restart Required

You will need to restart your Confluence server after upgrading the SharePoint Connector to 1.5.0.

Upgrade Notes

Confluence 4.0 or Later Required

With the release of version 1.5, the SharePoint Connector no longer supports any version of Confluence 3. The minimum requirement is now Confluence 4.0 or later. Please refer to the full details of the supported platforms for SharePoint 2007 and for SharePoint 2010.

Upgrade Procedure

There are two upgrade procedures to choose from:

  • Option 1: Upgrade your SharePoint Connector on SharePoint 2010. This procedure assumes that you have upgraded your SharePoint server to Microsoft SharePoint 2010. To upgrade the connector, you will install the latest version of the SharePoint Connector plugin in Confluence and upgrade the SharePoint feature in Microsoft SharePoint 2010. See the instructions.
  • Option 2: Upgrade your SharePoint Connector on SharePoint 2007. This procedure assumes that you are running the SharePoint Connector on Microsoft SharePoint 2007. To upgrade the connector, you will install the latest version of the SharePoint Connector plugin in Confluence and upgrade the SharePoint feature in Microsoft SharePoint 2007. See the instructions.

Need help?

If you encounter a problem during the upgrade, please create a support ticket and one of our support engineers will assist you through the process.

RELATED TOPICS

SharePoint Connector 1.5 Release Notes

  • No labels