Not able to delete the attachments from attachments section

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Symptoms

When trying to delete an attachment from the attachments section in the tickets, the option to delete does not appear.

Cause

The attachment was added via description or as a comment, so the option to delete them won't appear when clicking on the (...) button. Therefore the user is unable to delete the attachments.


Solution

To delete the attachments do the following:

  1. Go to your JSM Project > Queue.
  2. Find the issue the attachments were added.
  3. Edit the description field or the relevant comment and delete the attachment.


     

Make sure your user is included in the Users / Groups that have the Delete Attachments Project permission.





Last modified on Nov 13, 2024

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