Done or resolved issues are still shown as incomplete when closing sprints

Still need help?

The Atlassian Community is here for you.

Ask the community

 

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Completed issues are shown as Incomplete when closing the sprint

Environment

Jira Cloud

Cause

  • The issues that are present in the right-most column in the Jira active sprint board are considered Complete. Issues that aren't a part of this column are considered incomplete. 
  • Sometimes the Board administrators need to create different Done statuses and due to that, there is no possibility to avoid more than one column considered as resolved for the users, even if for Jira, only one (right-most) is considered as done.
  • This means that if the board is configured to have 'Done' tickets in a different column, they are then added to another sprint or to the backlog when a user tries to close the current sprint, despite actually being completed. In this case, the DONE column is not the rightmost one.

Solution

  • Make the column that has Completed issues, the rightmost one by navigating to Board SettingsColumns.


Note: for company-managed Scrum project


Note: for team-managed Scrum project

  • Go to project settings > Board > Column and Statuses 

  • Another way to access from the board > click on (...) > Confirgure board


  • Once done, completed issues will show as done when completing sprints.

 


See Complete a sprint for more details.

Last modified on Mar 21, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.