Unable to respond to an Atlassian support ticket with the error "You do not have permission to view this request"
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
When clicking a link to a support request in support.atlassian.com you are unable to view the request with the error "You do not have permission to view this request".
Environment
Diagnosis
- Check which user account is logged in to support.atlassian.com when attempting to view the support request
Cause
- The account logged in to support.atlassian.com is not authorized to view the request as it is not a technical or billing contact for your Support Entitlement Number (SEN)
Solution
- Launch support.atlassian.com in an incognito window and attempt to log in using the account used to submit the support request.
- Check which user account is logged in to support.atlassian.com when attempting to view the support request.
- If you find that it is different than the expected account please log out and log in with the correct account.