The "Keys and Tokens" Administration page returns a Page not found error


Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.

Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

When accessed, the "Keys and Tokens"  administration page returns a Page not found error and then shows the warning, "Something went wrong. Try reloading the page".

Sample screenshots

Diagnosis

Analysis of requests from the browser's web developer tools or from a HAR file show that the GET /rest/access-tokens/latest/admin returns a 404 - Not found response:

Cause

A possible cause is that the Bitbucket Server - Access Tokens  system plugin was disabled.

Solution

  • Log on as an administrator
  • Go to the Administration > Manage Apps page
  • List system plugins by selecting "System" from the dropdown list
  • Locate the Bitbucket Server - Access Tokens system plugin from the list and re-enable it



Last modified on Mar 25, 2025

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