Users cannot access plans in Advanced Roadmaps

Still need help?

The Atlassian Community is here for you.

Ask the community


Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Users are unable to access PLANs on Jira Cloud Site. 

Environment

  • Jira Cloud

Diagnosis

The users are added to correct groups which has Advanced Roadmaps User or Advanced Roadmaps Viewer permissions.

Cause

Although the groups are granted the correct permissions, the groups don't have the Jira Software product access.

Solution

Giving users permissions to access Advanced Roadmaps only would not be enough. Users must have the Jira Software Product access as well to use Advanced Roadmaps or any feature available on the Jira Cloud Site.



Last modified on Mar 28, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.