App installation failed due to ACCESS_EMAIL_ADDRESSES scope

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Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Problem

Customers can't install an app from Atlassian Marketplace and sees the following error message "Installation failed. The app specifies the ACCESS_EMAIL_ADDRESSES scope, but it is currently not approved for such access."

Cause

The app developer updated their app to use the "ACCESS_EMAIL_ADDRESSES" action before receiving permission from Atlassian. 

Resolution

Contact the app developer directly. You can find their support contact information on Atlassian Marketplace. 


The app developer may have an older cloud version you can install manually until they resolve the permissions issue with Atlassian directly.


If you are an app developer

In order for the app developer to resolve they will need to raise a dev help ticket to submit their use case for accessing email addresses and receive approval. See guidelines for requesting approval to access email address. 

Last modified on May 2, 2019

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