Automation error: "Can not create issue in project/issue type" when cloning issue into another project

Still need help?

The Atlassian Community is here for you.

Ask the community



Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When cloning an issue into another project, the following error may be shown within the automation rule's audit log: "Can not create issue in project/issue type".  Using the Clone Issue action within an automation rule, the default Issue Type is set to Same issue type, which may not be available within the destination project.

Example error:

Environment

Atlassian Cloud:  Jira Automation Actions

Cause

The default issue type is set to Same issue type or Same issue type as trigger, which is not currently available in the destination project where the issue is to be cloned. 

Solution

The project schemas configured on the individual projects may not be using the same issue type schema configuration or may have been edited to remove specific issue types.  Within the automation rule action, use the drop down to expand the options and choose a specific issue type, which will list all of the available issue types from the destination project. You may also choose to update the issue type scheme in the destination project to add the desired issue type so that the same issue type from the source project or trigger issue is available.



Last modified on Mar 29, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.