Can't claim accounts from verified domain

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

You are attempting to verify and claim a domain on the Atlassian organisation. But you notice that there are no accounts available for you to claim

Environment

Diagnosis

You have successfully verified a domain within the Atlassian organization, and you can now view the accounts associated with that verified domain.



But you notice that you don't have any accounts to claim, when you try to claim accounts. 

Cause

Another Atlassian organisation has already verified the domain and have claimed all accounts associated with the domain.


You will not be able to automatically claim accounts, when attempting to do so.

Solution

  • If you need to claim all accounts for this domain on the organisation, then you will need to reach out to the organisation administrators of the other organisation and ask them to remove the domain verification.
  • If you need to claim only a subset of accounts from the domain, then you will need to ask the organisation administrators of the other organisation to un-claim those specific accounts allowing you to claim said accounts on your organisation.
  • If you are unsure what to do and if you cant find the Org admins for the other organistion, please reach out to Cloud support


Last modified on Aug 8, 2024

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