Cannot Access Site Admin Account
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Problem
A team member in your company who was formerly the Site Administrator of a Cloud instance has left the company, leaving no other Site Administrators and the new administrator:
- is unable to gain access to the account owned by the former site administrator or
- is unable to either log in with his account, reset the password, request the username with the company email or
- is not receiving the email to reset the password for the account from the "Cannot Access Account" screen
Cause
The previous admin left the company and there was no official hand over.
Resolution
Last modified on Apr 9, 2022
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