Jira Service Desk: Editing an Issue changes the Request Language to Unknown

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Problem:

Whenever a Service Desk Agent edits an issue Using the Edit button, Request Language changes to Unknown.


Cause: 

Request type is present in the Issue Edit Screen which is fetching an incorrect value.


Solution:

Remove the Request Type Field from the Issue Edit Screen


NOTE: The behaviour has been Noted by the Developers and they are working for a fix for the same.

Last modified on Aug 18, 2019

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