Long running app migrations in Cloud Migration Assistants

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

When trying to run the Jira Cloud Migration Assistant (JCMA) or Confluence Cloud Migration Assistant (CCMA) to migrate projects/spaces and app data from Server to Cloud, the migration plan hangs on the app migration step for several hours, or days, without much progress shown. 

Environment

This message applies to the Jira Cloud Migration Assistant (JCMA) and Confluence Cloud Migration Assistant (CCMA).

  • From Server to Cloud

Cause

The app hasn't sent any settled SUCCESS, FAILED, INCOMPLETE progress updates back to JCMA/CCMA to update the status. This is something the app vendor cloud app needs to do. Without a settled status update there's no UI update to show completion.

Solution

This could happen due to missing registration with the app vendor. Please make sure you have pre-registered for the migration with the app vendor.

As app migrations fall within the scope of the app vendor, please reach out to the app vendor support channels, described in the app page in the Atlassian Marketplace.

Last modified on Dec 10, 2021

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