Unable to Access Atlassian Cloud Instance from Certain Sites
Symptoms
Atlassian Cloud instance cannot be accessed or reached from certain sites/locations across countries.
Common Causes
This issue commonly caused by network issues:
- Local ISP restrictions or specific firewall rules by ISP.
- Local network configurations e.g. proxy or firewall rules.
- Proxy configuration or problem on server's side.
Troubleshooting Tips
- Check network reach from your network to Cloud instance using traceroute or tracert -- http://en.wikipedia.org/wiki/Traceroute
- Do PING test to the server
- Contact your network administrators or contact your ISP directly if the above traceroute result showing some failures in network hops.
- Check the result to know where the hops started to fail whether it failed within local network/ISP or Atlassian's domains.
If all the above have been checked, please raise a support ticket in support.atlassian.com together with the traceroute or tracert, PING result and IP address from your site.
Last modified on May 9, 2016
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