Users Can't Access New Application
Symptoms
After adding a new product or trial to an Cloud instance, some users, perhaps even the administrator can't access the new product.
Affected applications can include Atlassian Bamboo or Confluence
Cause
Not all users are granted access to a new application by default. If the default administrator account has been removed no user will be granted default access.
Resolution
- Go to
Administration > User Management > Application Access.
- Check the boxes for each user that requires access to the new application.
Only users that have access are counted towards the license limit.
- If granting access to the users does not solve the problem, see Unable to Add New Applications or Add-Ons to an Atlassian Cloud Instance.
Last modified on Feb 26, 2016
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