Your account is not yet available in this Atlassian cloud instance error

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

When a user tries to log in, the page shows the error "Your account is not yet available in this Atlassian cloud instance".

Cause

The user is trying to log in an account that has not been created.

Resolution

An administrator must create or invite a user to log in to the Cloud instance.


Last modified on Feb 8, 2021

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.