In-App Notifications not appearing although Application Link is working

Still need help?

The Atlassian Community is here for you.

Ask the community

Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

In-App notifications are not received by Confluence from JIRA. The Applinks have been tested and it is possible to link to JIRA issues.

Cause

JIRA is linked to more than one Confluence instance and the one that is not receiving notifications is not set as Primary.

Resolution

  • Log into the JIRA instance to which Confluence is linked
  • Go to Administration>Application Links 

  • Set the instance of Confluence for which you want notifications to Primary by clicking "set to Primary" next to the Applink

Last modified on Dec 31, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.