LDAP Users are Unable to Login After Upgrade

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Symptoms

Users are not able to log in to Confluence but are able to sign up for a new Confluence account.

Cause

User management was configured for LDAP with authentication in a previous version. The configuration files are no longer in place after the upgrade.

Resolution

Copy the osuser.xml file from the previous version of Confluence over to the later version of Confluence.

Last modified on Feb 3, 2023

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