'We're missing something' error on Confluence Data Center and Server mobile app
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
The Confluence Data Center and Server mobile app throws one of the following errors when attempting to log in, or when using the app:
We're missing something
Ask your admin to enable the mobile plugin on your team's site so you can use this app.
We're missing something
You've been logged out because a required Confluence plugin is disabled. Ask your admin to re-enable it.
Cause
The Confluence Data Center and Server mobile app requires the following system add-ons:
- Mobile plugin for Confluence Data Center and Server (formerly called Confluence mobile plugin)
- Confluence like plugin
- Workbox - host plugin
If these system plugins have been disabled in your Confluence site, you won't be able to connect to Confluence using the mobile app.
Resolution
To enable the Confluence mobile plugin:
- Open Confluence in your browser
- Go to Administration menu then Manage apps
- Choose System add-ons then search for the following add-ons:
- Mobile plugin for Confluence Data Center and Server (formerly called Confluence mobile plugin)
- Confluence like plugin
- Workbox - host plugin
- Expand the listing for each add-on and choose Enable.
Users will now be able to connect to your Confluence site, using the mobile app.
Not an admin? Send this page to your Confluence administrator and ask them to enable the plugins for you.