This is the documentation for Clover 3.3. View this page for the

Unknown macro: {spacejump}

of Clover, or visit the latest Clover documentation.

Skip to end of metadata
Go to start of metadata

Changes in the Clover-for-Maven 3.1.11 plugin

March 25, 2013

This is a bugfix release that addresses issues found in Clover-for-Maven 3.1.10.1 and earlier versions.

Fixes

Solved IncompatibleClassChangeError exception thrown from Groovy 2.x compiler when called from groovy-eclipse-plugin / groovy-eclipse-batch plugin with the Clover enabled. Problem was related with ASM-3.0 vs ASM 4.0 binary incompatibility.

Issue list

type key summary priority

Data cannot be retrieved due to an unexpected error.

View these issues in Jira

Please see also the Clover-for-Ant Changelog for all changes in the Clover product.

  • No labels