Unable to access server on fresh install on Linux

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

After installing and starting Fisheye/Crucible for the first time, you're unable to access the server on http://<SERVER_NAME>:8060/

The atlassian-fisheye-YYYY-MM-DD.log indicates that server started without error:

2014-06-26 22:14:32,858 INFO  [main ] fisheye Run-mainImpl - Server started on :8060 (http) (control port on 192.168.1.10:8059)

Diagnosis

Check that port 8060 is allowing incoming connections:

sudo iptables -L

Cause

You're unable to access the server because the firewall is preventing connections on port 8060.

Resolution

  • Allow incoming connections on port 8060 by running the following command:

    sudo iptables -I INPUT -p tcp --dport 8060 -j ACCEPT
Last modified on Jul 31, 2018

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.