Can't claim or unclaim account added to a CSV file
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
When attempting to claim or unclaim an account using a CSV file, you may encounter the error message, We're unable to upload this file - The file should only contain one column of email addresses
Topic related:
Environment
Jira Cloud
Diagnosis
The system for manually claiming or unclaiming accounts only processes a file that solely contains email addresses. It is crucial that this file is correctly formatted in the CSV format Comma separated values
Cause
It should only contain a list of email addresses, with one email address per row, starting from the first row (A1). Any additional data, such as names or other identifiers, could cause an error message to appear.
Solution
Only email addresses should be listed in the Excel file, which must be in CSV format.
Follow these steps:
- Open a new Excel file.
- Copy only the emails into Column A, starting from row 1.
- Save the file in CSV format. The specific file name is not relevant.
Here's an example of how it should look:"
Extra tips / Information
This procedure is verified using the following tools:
- Microsoft Excel → How to save in CSV format
Go to File > Save As.
Click Browse.
In the Save As dialog box, under Save as type box, choose the text file format for the worksheet; for example, click Text (Tab delimited) or CSV (Comma delimited).
- Google Spreadsheet → How to save in CSV format
- Click File
- Download
- Comma Separated Values (.csv)