Epic issues not showing on Epic Panel in Jira Data Center

Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.

Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Epic issues are not showing up in the backlog Epic Panel.

Environment

Jira Data Center

Cause

Either:

  • The Epic is not returned by the board filter;
  • Or the Epic Status field is set to Done.
    (info) Notice that the issue regular Status and Epic Status are different and might not match.

Solution

  • Check that the Epic is returned by the board filter.
    • Edit the filter as needed for it to be returned in the result set;
  • Verify that the Epic Status field is not set to Done.
    • If that's the case, either add the field to a screen to edit it, or use the bulk edit as described in Working with epic statuses.


Last modified on Jan 15, 2025

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