Flagged Items not visible on the cards

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Flagged items does not show on the board/backlog/issue view

  • Right click on the issue and select "Add flag"
  • The flagged icon does appear and disappears immediately.

Environment

Jira cloud

Diagnosis

  • Verify if the flagged field is part of the screen.

Solution

Step 1 : Get the field ID for the field flagged using the query below :

select * from customfield where cfname ilike '%flagged%'

Step 2 : Unlocked the field using the query below :

update managedconfigurationitem set managed= 'false' where item_id = 'customfield_10190'

Step 3 : Go back to the site and from the field configuration, search for the field "Flagged" and click on "Show".

Step 4 : Lock the field back in the database using the query below : 

update managedconfigurationitem set managed= 'true' where item_id = 'customfield_10190'
Last modified on Feb 16, 2021

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