Issues are not appearing in Issue Navigator search or Dashboards

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

  • Dashboard gadgets are not displaying any issues or showing errors.
  • Doing a search returns no results
  • When accessing an issue directly, with a known issue key, it comes up just fine.

Cause

The index is corrupt, out of sync, or simply non-existent.

Resolution

 

 

Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.