Jira Admin unable to copy data to the sandboxes

Still need help?

The Atlassian Community is here for you.

Ask the community

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Jira Admin receives a notification by email 
"Unable to copy data into your sandboxes" - We were unable copy data into your Jira Software and Jira Service Management sandboxes at instance. Go to you sandbox at admin.atlassian.com and try again or contact support.


Environment

Jira Software cloud

Cause

There could be many reasons why a sandbox copy fails. One of the first things that you can rule out is to check if you are a Jira admin and also if you have product access.

Solution

In order for the copy process to work successfully to sandbox, the Jira admin should also have product admin access for the products they wish to clone for.

If the above permissions look good and you are still unable to make a copy, then reach out to Support at https://support.atlassian.com/contact

Last modified on Apr 8, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.