Unable to see Fix Version field in Jira issue

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

   

Summary

Sometimes, a Jira user is unable to see the Fix Version field in the Jira issue but they are able to access the issue and see all the other fields. This article lists out the reason for this behaviour and provides an explanation too.

Environment

Jira Cloud.

Diagnosis

Pre-requisites:

Cause

Ruling out the above pre-requisites, if the users are still unable to see the Fix Version field, the reason is the Project Permissions.

The users should have "Resolve Issues" permission in order to work with Fix Version. This can be checked from Project Settings -> Permissions page. Please take a look at the documentation: Managing project permissions.

Resolve Issues

Permission to resolve and reopen issues based on the workflow condition, as well as set the Fix version field for issues. Note that this permission requires the Transition Issues permission.



Last modified on Aug 22, 2024

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