User had it's name changed through "Rename" feature in user management and now appears as "Deleted User" on Reviews

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Symptoms

The particular user had it's name changed through "Rename" feature in user management and now he appears as "Deleted User" on all Reviews he is the owner or the participant.

Cause

This is probably caused because Crucible didn´t picked up the changes of the particular user yet.

Resolution

We will need to force Crucible to re-index its content.

  1. Click on Administration
  2. Global Settings -> Crucible
  3. Re-Index
If this doesn´t work, as last restort, we will have to clean manually Crucible´s indexes and restart the application.
  1. Stop Fisheye
  2. Delete the contents of the <FISHEYE_HOME>\cache\cruidx directory
  3. Start Fisheye

This will force Crucible to re-index its content.

If this option doesn´t solve your problem, please login into https://support.atlassian.com and open a new issue so one of our Support Engineers can take a look.

Last modified on Jul 31, 2018

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