Error "Email Address already in use by 'xxx'. Please try again." in Jira Align
Summary
This article aims to resolve a problem whereby whenever customers try to create a new user account in JA, they get the following error message:
Error "Email Address already in use by 'xxx'. Please try again."
OR
Error "Email Address already exists. Please try again."
Environment
Jira Align
Diagnosis
Error "Email Address already in use by 'xxx'. Please try again." appears in Settings > People when trying to create/save user data.
Cause
This error is displayed If the user already exists in the JA, even if the user account is disabled.
Solution
Need to check if user "userabc.xyz@xpto.com" exists in the Deactivated user list
If you’re using the new navigation, select the Settings gear :gear: in the top navigation bar.
If you’re using the old navigation, select Administration in the left Nav menu.
Go to Settings > People > Apply Filter > Deactivated = Yes
If the user already exists then that is an expected error, the error displayed above will be thrown.
You can slightly modify the deactivated user's email account e.g. "userabc.xyzxxx@xpto.com", save the changes,
Retry creating the New User with the correct email "userabc.xyz@xpto.com".