After Jira upgrade, Index menu is missing

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Platform Notice: Data Center Only - This article only applies to Atlassian products on the data center platform.

Summary

After Jira upgrade, the Index menu is missing from ⚙ > System > Indexing 
User was not able to reindex newly upgraded Jira instance, as Index menu is missing.

Environment

8.13.x

Diagnosis

  • Check that Secure Admin plugin is installed in the Jira application (in the page ⚙ > Manage Apps > Manage Apps)
  • It this add-on is installed, try to disable this add-on and check if the issue goes away.

Cause

  • Secure Admin plugin is causing this issue. 

Solution

  • Disable the Secure Admin plugin to resolve the issue.



Last modified on Oct 13, 2021

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