'Cannot get issue navigator restriction clause' Error Appears in Logs After Modifying jira-application.properties

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

After editing jira-application.properties, the folloiwng errors appears in the logs:


2008-04-10 10:32:38,910 TP-Processor1 WARN [web.action.issue.IssueNavigator] Cannot get issue navigator restriction clause for: XXX key=jira.search.views.default.max

Cause

If you have edited the jira-application.properties file, there may be a white space after one of the properties that was edited. The name of the property will be specified in the error message that appears as it does in the above message key=jira.search.views.default.max.

Resolution

  1. Open <atlassian-jira/WEB-INF/classes/jira-application.properties
  2. Remove the white space after the value set for the property in the error message.
  3. Restart JIRA

Last modified on Mar 30, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.