Customer portal shows different time zone when creating a ticket or adding a comment

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Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When a portal-only customer raises a ticket or adds a comment via the customer portal, they might see a different Date and Time for the same.


Cause

When a new customer is invited to a Service Management project, their time zone will inherit the Default user time zone set via the Cog icon > System > General Configuration.



If you click on the Cog icon  and don't see the options from the screenshot above, it means that you don't have Administer Jira permission. 

Customer profile:

Solution

Portal-only and Atlassian accounts can be identified by the avatars:

  • Gray avatar it's the default avatar for portal-only accounts.
  • Avatar containing the initials or if it’s a custom picture then, it’s an Atlassian account. 

Portal-only accounts

Customers can change their timezone via the customer portal by accessing Avatar > Profile.



Once the changes are saved, the details will automatically update on all tickets.

Atlassian accounts

The time zone can be changed via their Atlassian account profile at https://id.atlassian.com/manage-profile/account-preferences.


Last modified on Jul 5, 2022

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