Getting error "This project isn’t available" or infinite loading when accessing Jira Service Management project settings

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Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

You are not able to access Jira Service Management features of service projects (like Request types, Email requests, etc) even though you are added as an administrator under Project settings > People.

Environment

Jira Service Management Cloud

Diagnosis

Even if you are added as an administrator under Project settings > People, you will see these kinds of symptoms while accessing Jira Service Management feature tabs under Project settings (ie. Request types, Email requests, etc)

  • Error message:  "This project isn't available"

  • No error message, but it shows an infinite loop or loading.

Cause

To access those pages, you need to have a Jira Service Management product access and also, be the project admin.

Solution

Have a Site Admin or an Org Admin grant you Jira Service Management product access so you can manage this project.

  • Navigate to https://your_Cloud_URL.atlassian.net/admin
  • User > Find the user 
  • Check the "Jira Service Management" product access
  • If the user is not already added as Administrator to the project, you can go to the affected project and add the user with Administrator role by going to Project Settings > People > Add People 

Also, make sure Administrators role is added to Service Project Agent permission under Project settings > Permissions

For more information, please visit Give existing users product access and Assigning a user or group to a project role.




Last modified on Feb 2, 2024

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