How to Fix Language Change for Statuses in Service Management
Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.
Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
After installing language pack, some statuses still appear wrong in the customer portal despite translating all statuses in the language pack and confirming this in the status page.
Cause
Service Management allows users configure a different status for themselves while they are working and a different status that would be shown to their customer.
Resolution
- Go to Service Management > Your Project > Settings > Request Type page.
- Click edit field for the request type you want to change (found to the right).
- You will need to do this for each request type manually.
- Click on Workflows
- Change the status name in the provided fields on the right to the language you want.