How to stop being automatically added to the watcher's list when working on issues?
Platform Notice: Cloud, Server, and Data Center - This article applies equally to all platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
For every new issue a user creates or works on, they are automatically added to the watcher's list.
Cause
The autowatch feature is enabled by default.
Resolution
You can disable the autowatch feature for your user account. Jira administrators can toggle on/off the autowatch feature for the instance.
For Jira Cloud instances
- While in Jira, go to Account Preferences by clicking on the icon in the top right corner:
- Set Watch your issues to Disabled:
- Click Save to confirm the change.
Turning off autowatch for Cloud instances
Autowatch can be disabled by default in Settings > System > Default user preferences > Edit default values:
For Jira Server and Data Center instances
- Go to Profile by clicking on the icon in the top right corner:
- Scroll down to Preferences and click on the Pencil icon:
Set the Autowatch property to Disabled:
Turning off autowatch for Server and Data Center instances
Autowatch can be disabled by default in Jira Administration > System > User Interface > Default User Preferences: